Renault Clio starting problem - Not the battery any ideas?

Pour discuter des moteurs Mercedes, Ferrari, Renault et Honda

Renault Clio starting problem - Not the battery any ideas?

Publicité

Publicité
 

crowek
Messages : 6
Enregistré le : Dim 3 Juin 2018 08:36

Renault Clio starting problem - Not the battery any ideas?

Messagepar crowek » Mer 6 Juin 2018 06:55

HI,

I have a Clio 03 and today it just would not start it sounded like the battery was causing it. But this battery is 7 months old and is a good one with a 4yr warranty.So i have a spare battery on charge stuck that one on still nothing, i then put the old battery on and stuck that on to charge and it was mostly fully charged (well 90%).I had the same issue when i changed the battery, 7 months ago. And thought it was the battery and called out the breakdown recovery who got it going and said it was the battery. So put on a new battery (the 4yr warranty one) and it would still not go. So called out breakdown again and this time the guy says when i told its a brand new battery. 'Just jump it and try starting it' And he fiddled with something and it started straight away and the serval time i tried it when he was there. I asked him to show me what he done and the wire if remember was just below the oil dipstick.So am wondering if this is it again but i have had a look and tried a few cables but nothing.I would phone out AA but i don't have home call out (thought i did, just moved to them as the old one was free with a car insurance policy i had).Any ideas?

Any help will be apprecited.

I didn't find the right solution from the Internet.

References:
https://forums.moneysavingexpert.com/sh ... ?t=1783171
Motion graphics Video service

Thank you.

Retourner vers « Motoristes »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invité

cron